تایپیک جامع تمام مشكلات Audio در افترافكت

شروع موضوع توسط arakdownload ‏2 جولای 2007 در انجمن نرم افزار افترافکتز Adobe After Effects

  1. Arash-designer

    Arash-designer Member

    ارسال‌ها:
    215
    تشکر شده:
    248
    امتیاز دستاورد:
    16
    سلام
    بابا این حمید بیچاره رو کشتی، اینقدر سوال پیچش کردی!!! :lol:
    حمید جون یه نفس راحت بکش، بعد جواب سوالات رو بده! :D
    یا علی...
     
    نوشته شده توسط Arash-designer در ‏21 اکتبر 2008
    HamidSHS از این پست تشکر کرده است.
  2. Domanjiri

    Domanjiri Well-Known Member

    ارسال‌ها:
    474
    تشکر شده:
    359
    امتیاز دستاورد:
    63
    چرا تو ae صدا ندارم؟

    سلام دوستان
    چرا وقتي يه فايل صوتي يا فايل تصويري با صدا رو تو AE CS3 يا AE CS4 باز مي كنم صداشو ندارم؟
    يعني اصلا اون پنجره Audio كلا خاموشه

    متشكرم
     
    نوشته شده توسط Domanjiri در ‏4 مارس 2009
  3. :Mohsen:

    :Mohsen: کاربر باتجربه

    ارسال‌ها:
    2,266
    تشکر شده:
    2,686
    امتیاز دستاورد:
    36
    منظورتو دقيق متوجه نشدم
    موقع رندر صدا نداري يا كلا صدا وارد افتر افكتز نميشه؟!
    اگه موقع رندر نداري دكمه . يا del كيپد رو بزن
     
    نوشته شده توسط :Mohsen: در ‏5 مارس 2009
  4. Domanjiri

    Domanjiri Well-Known Member

    ارسال‌ها:
    474
    تشکر شده:
    359
    امتیاز دستاورد:
    63
    عرض كردم خدمتتون كه كل پنجره Audio خاموشه!! يعني توي خود نرم افزار هم صدا ندارم.

    موقع رندر هم آخرين باري كه امتحان كردم (چند روز پيش ) ،خروجي صدا نداشت...

    مرسي
     
    نوشته شده توسط Domanjiri در ‏6 مارس 2009
  5. shirani

    shirani مدیر انجمن <A href="http://forum.majidonline.com/f

    ارسال‌ها:
    4,543
    تشکر شده:
    6,207
    امتیاز دستاورد:
    113
    خوب پنجره صدا را از منوی windows میتونی فعال کنی

    برای رندر هم موقع تنظیمات باید تیک صدا را بزنی
     
    نوشته شده توسط shirani در ‏6 مارس 2009
  6. :Mohsen:

    :Mohsen: کاربر باتجربه

    ارسال‌ها:
    2,266
    تشکر شده:
    2,686
    امتیاز دستاورد:
    36
    زحمت بكش يه عكسي، چيزي بزار
    چون يكم عجيبه
     
    نوشته شده توسط :Mohsen: در ‏6 مارس 2009
  7. shirani

    shirani مدیر انجمن <A href="http://forum.majidonline.com/f

    ارسال‌ها:
    4,543
    تشکر شده:
    6,207
    امتیاز دستاورد:
    113
    روی صفحه کلید ctrl + 4 که بزنی پنجره اون می یاد
     
    نوشته شده توسط shirani در ‏7 مارس 2009
  8. Domanjiri

    Domanjiri Well-Known Member

    ارسال‌ها:
    474
    تشکر شده:
    359
    امتیاز دستاورد:
    63
    مرسي از جواباتون ولي فكر كنم منظورم رو متوجه نشدين....بهتره يه عكس از برنامه بزارم.

    تو عكسي كه پايين گذاشتم مي بينيد كه پنجره Audio هم وجود داره . ولي صدايي پخش نميشه و ....

    الن اون آهنگ رو Play كردم.

    مرسي
     

    پیوست ها:

    • ae.PNG
      ae.PNG
      اندازه فایل:
      کیلوبایت 68.6
      نمایش ها:
      45
    نوشته شده توسط Domanjiri در ‏10 مارس 2009
  9. :Mohsen:

    :Mohsen: کاربر باتجربه

    ارسال‌ها:
    2,266
    تشکر شده:
    2,686
    امتیاز دستاورد:
    36
    نمي دوم درست متوجه شدم، يا نه!
    ولي بازم همون حرف اولم رو مي زنم، چون ظاهرا مشكل همونه
    اگه موقع رندر نداري دكمه . يا del كيپد رو بزن، اين كار فقط صداي كارتو اجرا ميكنه، بدون تصوير
    اگه هم صدا ميخواي هم تصوير، بايد اول كارو رندر كني و بعد صداش پخش بشه، كه با 0 كيپد امكان پذيره
    اگه مشكلت غير از اينه، ديگه من نمي دونم، شرمنده!
     
    نوشته شده توسط :Mohsen: در ‏10 مارس 2009
    Domanjiri از این پست تشکر کرده است.
  10. H@DI-LI

    [email protected] Member

    ارسال‌ها:
    401
    تشکر شده:
    336
    امتیاز دستاورد:
    16
    آقا سلام
    منم همین مشکل رو دارم و با کلید 0 هم درست شد
    منتهی
    نمیدونم چرا وقتی 0 رو میزنم تا یه جاهایی (مثلاً یک مقدار مونده به آخرش رو) رندر میکنه ولی بعدش رو نمیکنه و فیلم و صدا هم تا همون جا بیشتر پخش نمیشه
    ممنون میشم بگین مشکل از چیه؟
     
    نوشته شده توسط [email protected] در ‏29 مارس 2009
  11. hosein0251

    hosein0251 مدیر انجمن <A href="http://forum.majidonline.com/f

    ارسال‌ها:
    1,431
    تشکر شده:
    1,841
    امتیاز دستاورد:
    113
    وقتی 0 رو می زنی باید بذاری تا آخر لود بشه . و اگر در حین لود شدن بازهم دکمه ی 0 رو بزنید تا همون جا با صدا میاد .
     
    نوشته شده توسط hosein0251 در ‏13 آوریل 2009
  12. Mohamad

    Mohamad O-.-O

    ارسال‌ها:
    1,582
    تشکر شده:
    2,276
    امتیاز دستاورد:
    36
    سوال : صدا در افترافکت پخش نمی شه

    سلام دوستان ;
    قرض از مزاحمت :دی من دارم رو یه پروژه کار میکنم , که باید تصویر هامو با صدا Sync کنم و نیاز دارم صدا رو
    رو Timeline داشته باشم و وقتی هم که که رو Timeline جلو عقب میرم , صدا رو بشنوم .
    { چک باکس لایه صدا هم روشنه [​IMG] }
    ولی صدا رو ندارم :( میشه کسی راهنمایی کنید ؟

    خیلی ممنون

    موفق باشید ,
    محمد حسین
     
    نوشته شده توسط Mohamad در ‏3 ژوئن 2009
  13. :Mohsen:

    :Mohsen: کاربر باتجربه

    ارسال‌ها:
    2,266
    تشکر شده:
    2,686
    امتیاز دستاورد:
    36
    تو افتر افكتز نميتوني در حالت عادي صدا و تصويرو همزمان داشته باشي
    يا بايد با دكمه . فقط صدارو رندر بگيري يا با 0 كيپد اول تصويرو رندر كني و بعد تصوير و صدا رو با هم داشته باشي
     
    نوشته شده توسط :Mohsen: در ‏3 ژوئن 2009
    mehdinasiri، Mohamad و shirani از این ارسال تشکر کرده اند.
  14. :Mohsen:

    :Mohsen: کاربر باتجربه

    ارسال‌ها:
    2,266
    تشکر شده:
    2,686
    امتیاز دستاورد:
    36
    تو افتر افكتز نميتوني در حالت عادي صدا و تصويرو همزمان داشته باشي
    يا بايد با دكمه . فقط صدارو رندر بگيري يا با 0 كيپد اول تصويرو رندر كني و بعد تصوير و صدا رو با هم داشته باشي
     
    نوشته شده توسط :Mohsen: در ‏3 ژوئن 2009
  15. gigamax

    gigamax کاربر متخصص جلوه های ویژه

    ارسال‌ها:
    1,345
    تشکر شده:
    2,782
    امتیاز دستاورد:
    36
    همونطور که محسن عزیر هم گفت در حالت عادی نیمشه این کارو در ae انجام داد ... چون افتر افکت برای این کار ساخته نشده
    من خودم شخصا از پریمیر برای این مار استفاده می کنم ... لغزنده زمان رو عقب جلو بکنی می تونی صدا رو تقریبا بشنوی .... خیلی راحته

    موفق باشی
     
    نوشته شده توسط gigamax در ‏5 ژوئن 2009
    Mohamad از این پست تشکر کرده است.
  16. iCeCream

    iCeCream New Member

    ارسال‌ها:
    1
    تشکر شده:
    0
    امتیاز دستاورد:
    1
    سلام [​IMG]
    من به يه مشكلي در افتر افكت برخوردم. اين رو هم بگم كه تازه كارم و دارم فعلا ياد مي گيرم. ببينيد من بعد از اين كه يه كامپوزيشن مي سازم و فايل آديو رو داخلش درگ مي كنم ، موقعي كه پلي مي كنم هيچ صدايي نمياد. [​IMG] حدس مي زنم مشكل از تنظيمات باشه ، چون دقيقا عين آموزش رو پياده كردم. فايل آديو هم هيچ مشكلي نداره و خارج از افتر، پلي مي شه.
    ديگه ممنون مي شم كمممممممك كنيد... [​IMG]
     
    نوشته شده توسط iCeCream در ‏1 ژوئن 2010
  17. seyedm

    seyedm New Member

    ارسال‌ها:
    2
    تشکر شده:
    1
    امتیاز دستاورد:
    1
    با استفاده از صفر(0)از صفحه کلید استفاده کنید.
     
    نوشته شده توسط seyedm در ‏1 ژوئن 2010
  18. mahdi_185

    mahdi_185 New Member

    ارسال‌ها:
    11
    تشکر شده:
    8
    امتیاز دستاورد:
    1
    برای رندر شدن صدا باید تیک audio output را در قسمت output module settings در قسمت رندر را فعال کنید
     
    نوشته شده توسط mahdi_185 در ‏3 ژوئن 2010
  19. mr-jojo

    mr-jojo New Member

    ارسال‌ها:
    16
    تشکر شده:
    6
    امتیاز دستاورد:
    1
    صدا در افتر افکت

    عزیزان یکی به صورت کامل نحوه رندر گرفتن با صدا رو در افتر افکت بگه ممنون:)
     
    نوشته شده توسط mr-jojo در ‏5 ژوئن 2010
    MOSTAFA از این پست تشکر کرده است.
  20. specter-1369

    specter-1369 Active Member

    ارسال‌ها:
    116
    تشکر شده:
    207
    امتیاز دستاورد:
    43
    یه جستجوی کوچولو میکردید پیدا میکردید: :green:
    http://forum.majidonline.com/showthread.php?t=145651
     
    نوشته شده توسط specter-1369 در ‏5 ژوئن 2010
    MOSTAFA از این پست تشکر کرده است.

به اشتراک بگذارید