[سوال] نرم افزار های پیش نیاز برای استفاده از MMB

شروع موضوع توسط NicSoft ‏30 اکتبر 2017 در انجمن برنامه Multimedia Builder

  1. NicSoft

    NicSoft Active Member

    ارسال‌ها:
    188
    تشکر شده:
    36
    امتیاز دستاورد:
    28
    سلام خدمت دوستان

    سوال اینکه اگه از نرم افزار ام ام بی بخوایم استفاده کنیم
    چه برنامه های باید روی سیستم ما نصب باشن که نرم افزار ام ام بی و نرم افزارهایی که میسازیم درست کار کنن (خصوصا در استفاده از پلاگین ها) و چه ورژن هایی از انها

    برای مثال نرم افزار : NET Framework و یا DirectX

    الان من با پلاگین کتیبه به مشکل برخوردم
    یه نرم افزاری که قبلا نوشتم الان درست کار نمیکنه

    یه چیز دیگه هم پلاگینی برای کوتاه کردن ادرس میخوام که در ویندوز 10 کار بده؟ ( چون پلاگین های موجود بروی ویندوز 10 و 8 و اپدیت جدید 7 کار نمیدن)
     
    نوشته شده توسط NicSoft در ‏30 اکتبر 2017
  2. behrouzgholami

    behrouzgholami Member

    ارسال‌ها:
    118
    تشکر شده:
    12
    امتیاز دستاورد:
    18
    سلام. برای استفاده از پلاگینهای ام ام بی هیچ برنامه جانبی نیاز نیست.مشکلتون با پلاگین کتیبه دقیقا با کجاشه چون من خودم دی ویندوزهایی که فرمودین مشکلی ندارم.

    و قسمت آخر سوالتون میشعه اسم یه پلاگین که فرضا تو ایکس پی جواب میده ولی تو ده جواب نمیده را بگین منم چک بکنم چون این نشدنیه شاید خطاکار کنه ولی کار کردن یا نکردن ربطی به ورژن ویندوز نداره.من حتی از پلاگینی که زمان ویندوز 98 نوشته شده تو ده استفاده میکنم.
     
    نوشته شده توسط behrouzgholami در ‏2 نوامبر 2017

به اشتراک بگذارید