[phpNuke] آموزش كامل نصب ناك بر روي كامپيوتر ! نسخه 1.0

شروع موضوع توسط S4DEGH ‏6 آگوست 2005 در انجمن Movable Type ، DataLife ، phpNuke

وضعیت موضوع:
موضوع بسته شده است.
  1. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    MySQL

    سلام آقا صادق
    من phpnuke و Wamp رو دانلود كردم و نصب هم كردم ... همه ي كارهايي رو كه گفته بوديد رو هم انجام دادم ... ولي نشد ... يه پيغامي در مورد MySQL ميده ... نمي دونم چيه ... ولي به هر حال MySQL Server هم نصب كردم ولي بلد مبودم چي جوري باهاش كار كنم ... خلاصه اينكه نشد ...
    اگه لطف كنيد و جواب من رو هم بديد ممنون مي شم ....
     
    نوشته شده توسط mvardin در ‏4 ژوئن 2006
  2. S4DEGH

    S4DEGH Well-Known Member

    ارسال‌ها:
    6,904
    تشکر شده:
    2,527
    امتیاز دستاورد:
    113
    ببينم آيكن Wamp چه رنگي هست !
     
    نوشته شده توسط S4DEGH در ‏4 ژوئن 2006
  3. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    سلام
    بذاريد كامل تر بگم ... اولش كه فقط Wamp رو نصب كردم همه ي Service هاش كار مي كرد يعني Run بود ولي وقتي Nuke رو روش نصب مي كردم و روي local host كليك مي كردم مي نوشت
    There seems to be a problem with the
    MySQL server, sorry for the inconvenience.

    We should be back shortly.

    رفتم MySQL Server رو هم نصب كردم حالا سرويس MySQL هم كار نمي كنه ...
    فكر كنم كامل توضيح دادم ...
    به هر حال باز هم ممنون مي شم كه جوابم رو بديد ...
     
    نوشته شده توسط mvardin در ‏5 ژوئن 2006
  4. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    باز هم سلام
    ببنيد آقا صادق ... MySQL Server رو Uninstal كردم ... حالا همه ي سرويس هاش كار مي كنه ...
    ولي باز هم همون ارور قبلي رو ميده ... موندم چي كار كنم ...
    كــــــــــمــــــــــــــــكـــــــــــــــــــــــــــــــــــــم كنيد لـــــــــــــــــــــطــــــــــــفـــــــــــــــــــــــــــا
     
    نوشته شده توسط mvardin در ‏5 ژوئن 2006
  5. S4DEGH

    S4DEGH Well-Known Member

    ارسال‌ها:
    6,904
    تشکر شده:
    2,527
    امتیاز دستاورد:
    113
    جواب من رو شما ندادي !! الان آيكن Wamp5 چه رنگي هست .
     
    نوشته شده توسط S4DEGH در ‏5 ژوئن 2006
  6. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    الان سفيده سفيده
     
    نوشته شده توسط mvardin در ‏5 ژوئن 2006
  7. S4DEGH

    S4DEGH Well-Known Member

    ارسال‌ها:
    6,904
    تشکر شده:
    2,527
    امتیاز دستاورد:
    113
    پس كار ميكنه !

    مشكل از شماست يعني اينكه درست نصبش نكردي !

    دقيقا طبق آموزش انجام دادي ؟

    اين ارور ميگه نميتونه با Nuke با SQL ارتباط برقرار كنه چون شما فايل config.php تنظيم نكردي ./
     
    نوشته شده توسط S4DEGH در ‏5 ژوئن 2006
  8. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    ببخشيد
    فكر كنم اشتباه شد ... تا چند وقت پيش سفيد بود حالا يكم رنگش پريده ... يعني زرد كرده ... Mysql فعال نيست ...
    مشكل از من نيست ... مشكل از اين Sql ....
     
    نوشته شده توسط mvardin در ‏5 ژوئن 2006
  9. S4DEGH

    S4DEGH Well-Known Member

    ارسال‌ها:
    6,904
    تشکر شده:
    2,527
    امتیاز دستاورد:
    113
    روش كليك كن و در پنجره باز شده روي :
    اول Stop All Services و بعد Start All Services كليك كن.
     
    نوشته شده توسط S4DEGH در ‏5 ژوئن 2006
  10. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    ديگه دارم گيج مي شم ... يه بار Run يه بار نيست ...
    الان داره All service is run ... ولي باز همون ارور قبلي رو مي ده ...
    گفتيد كه شايد فايل Config.php رو تنظيم نكردم ولي اونو همونجوريكه گفته بوديد تو آموزشتون تنظيم كردم ...
    ديگه نمي دونم بايد چي كار كنم ....

    1 - هم كل سرويس ها كار مي كنن
    2 - هم تنظيماتي كه تو آموزش بود مو به مو انجام دادم
    3 - ديگه فكر نكنم كاري مونده باشه ...
    حالا مشكل كجاست ؟؟؟؟
     
    نوشته شده توسط mvardin در ‏5 ژوئن 2006
  11. S4DEGH

    S4DEGH Well-Known Member

    ارسال‌ها:
    6,904
    تشکر شده:
    2,527
    امتیاز دستاورد:
    113
    ببين اين ارور فقط مال Sql نيوك هست !

    دقيقا كاربر تعريف كردي !؟

    آخه خيلي عجيبه .. با عقل جور درنمياد !
     
    نوشته شده توسط S4DEGH در ‏6 ژوئن 2006
  12. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    آره ... كاربر رو همون جوري كه گفته بوديد تعريف كردم ... اصلا مو به مو آموزش رو انجام دادم ...
    جون من يكي بگه چي كار كنم ... دارم ديوونه مي شم ...
     
    نوشته شده توسط mvardin در ‏6 ژوئن 2006
  13. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    ممنون از اينكه جواب داديد ...
    اين بود كه مي گفتي نيوك از همه بهتره ...
    اين همه وقتمو گذاشتم آخر سر اينطوري ....
     
    نوشته شده توسط mvardin در ‏7 ژوئن 2006
  14. d@nyal

    [email protected] Member

    ارسال‌ها:
    694
    تشکر شده:
    130
    امتیاز دستاورد:
    16
    ... ؟؟ !!

    مگه چی شده ؟
     
    نوشته شده توسط [email protected] در ‏7 ژوئن 2006
  15. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    سلام دانيال جان ...
    يه چند تا پست بالا تر رو اگه بخوني متوجه مي شي ؟؟؟
     
    نوشته شده توسط mvardin در ‏8 ژوئن 2006
  16. VAHID216

    VAHID216 مدیر بازنشسته

    ارسال‌ها:
    2,786
    تشکر شده:
    1,822
    امتیاز دستاورد:
    113
    الان از کارش راضی نیستی یا فقط سر sql بده (در ضمن چند تا پیت قبلی رو هم خوندم)
     
    نوشته شده توسط VAHID216 در ‏8 ژوئن 2006
  17. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    يعني چي ؟؟؟؟
    يكي كمكم كنه كه مشكلم رو حل كنم ... موضوع راضي بودم من نيست كه ...
    من يه مشكل تو كار كردن با wamp پيدا كردم ... فكر كنم كه كامل توضيح داده باشم ....
    در ضمن ممنون از اينكه پست هاي قبلي رو هم خونديد ....
     
    نوشته شده توسط mvardin در ‏8 ژوئن 2006
  18. mvardin

    mvardin Member

    ارسال‌ها:
    56
    تشکر شده:
    4
    امتیاز دستاورد:
    6
    يعني چي ؟؟؟؟
    يكي كمكم كنه كه مشكلم رو حل كنم ... موضوع راضي بودم من نيست كه ...
    من يه مشكل تو كار كردن با wamp پيدا كردم ... فكر كنم كه كامل توضيح داده باشم ....
    در ضمن ممنون از اينكه پست هاي قبلي رو هم خونديد ....
     
    نوشته شده توسط mvardin در ‏8 ژوئن 2006
  19. VAHID216

    VAHID216 مدیر بازنشسته

    ارسال‌ها:
    2,786
    تشکر شده:
    1,822
    امتیاز دستاورد:
    113
    گرفتم ولی جمله بندیت غلطه خودت گفتی

    ^^^^^^^
    اين بود كه مي گفتي نيوك از همه بهتره ...
    اين همه وقتمو گذاشتم آخر سر اينطوري ....
    ^^^^^^^
    مشکل با ومپ هست حالا چرا سر نیوک میندازی . البته می بخشید ها
     
    نوشته شده توسط VAHID216 در ‏8 ژوئن 2006
  20. S4DEGH

    S4DEGH Well-Known Member

    ارسال‌ها:
    6,904
    تشکر شده:
    2,527
    امتیاز دستاورد:
    113
    آقا شما ومپ رو بصورت كامل پاك كن و بعدنصبش كن و بزار سرويس هاش فعال بشه ! سپس به phpmyadmin برو و يوزر وپس رو تعريف كن و ديتابيس رو بساز . بعد به بخش ديتابيس برو و در قسمت sql ( يا در سرويس هاي جديد شده import ) برو و SQL نيوك رو انتخاب كن تا بفرسته روي ديتابس بعد كه فرستاد فايل config رو تنظيم كن .

    تمام !

    اگر اين كارو كردي بازم ارور ديتابيس داد يك بار Ctrl + F5 رو بزن /.

    در غير اين صورت بايد ويندوزت رو عوض كني !
     
    نوشته شده توسط S4DEGH در ‏9 ژوئن 2006
وضعیت موضوع:
موضوع بسته شده است.

به اشتراک بگذارید