مشکل در gd library

شروع موضوع توسط skh_med ‏28 آگوست 2010 در انجمن سرورهاي لينوكس و Apache

  1. skh_med

    skh_med Member

    ارسال‌ها:
    223
    تشکر شده:
    4
    امتیاز دستاورد:
    16
    با سلام به دوستان

    من در تنظیمات php.ini اینها رو دارم .
    gd
    GD Support enabled
    GD Version bundled (2.0.34 compatible)
    GIF Read Support enabled
    GIF Create Support enabled
    PNG Support enabled
    WBMP Support enabled
    XBM Support enabled


    اما همونطور که می بینید jpeg وجود نداره و imageCreateFromJPEGدر فوکا گالری ارور می ده و قادر نیست فایلهای jpeg رو کوتاه کنه . از کجا می تونم فعالش کنم ؟ شدیدا گکیرم لطفا راهنمایم کنین .
     
    نوشته شده توسط skh_med در ‏28 آگوست 2010
  2. pasargadteam

    pasargadteam Active Member

    ارسال‌ها:
    440
    تشکر شده:
    165
    امتیاز دستاورد:
    43
    با درود

    تنظیمات APache and PHP است که باید درست انجام بشه.

    به آی دی ام پیغام بدید تا براتون اوکی کنم به رایگان.

    موفق باشی.
     
    نوشته شده توسط pasargadteam در ‏29 آگوست 2010
  3. Avaserver.com

    Avaserver.com Member

    ارسال‌ها:
    30
    تشکر شده:
    12
    امتیاز دستاورد:
    6
    با سلام ،

    در SSH سرور خود از دستور Yum Install GD استفاده کنید .

    موفق باشید .
     
    نوشته شده توسط Avaserver.com در ‏10 سپتامبر 2010

به اشتراک بگذارید