مشکل جدی اسکریپتهای جدید با لوکال هاست

شروع موضوع توسط webarts ‏22 اکتبر 2011 در انجمن سیستم‌های مدیریت محتوا

  1. webarts

    webarts Member

    ارسال‌ها:
    33
    تشکر شده:
    3
    امتیاز دستاورد:
    6
    دوستان لطفا راهنمایی کنید.
    روی دو تا کامپیوتر یکی WAMP نصب کردم و دیگری بصورت جداگانه Apache و PHP و MySQL نصب کرده ام (مدتهاست) الان با اسکریپتهای جدید کاملا مشکل دارم ولی ورژن های یکی دو سال پیش بدون مشکل نصب میشه و کار میکنه الان یا در مرحله نصب یا در مرحله پس از نصب مشکل هست:
    1- oscommerce3
    2-mambo4.6.5
    3- joomla 1.7.1
    4-OSDATE2.5.4

    برای طراحی تمپلت لازم است این اسکریپت ها را روی کامپیوترم داشته باشم. این ها یا در مرحله ایسنتال مشکل دارند یا پس از اینستال
    1) او اس کامرس پس از اینستال صفحه سفید می آید
    2) جوملا دکمه نکست اینستالش کار نمی کند رفتم روی هاست ایسنتال کردم و دیتابیسش را ایمپرت در لوکال هاست کردم صفحه یوزرش میآید ولی صفحه ادمین سفید است.
    3) مامبو نصب شد ولی صفحه کاربر و ادمینش سفید است!
    4) او اس دیت در دیتابیس نمیتواند جدول بسازد و خطا میده و قابل نصب نیست

    آیا شما هم مشکل دارین؟ راه حل چیه؟
     
    نوشته شده توسط webarts در ‏22 اکتبر 2011
  2. VAHID216

    VAHID216 مدیر بازنشسته

    ارسال‌ها:
    2,786
    تشکر شده:
    1,822
    امتیاز دستاورد:
    113
    با سلام
    خوب از چه ورژنی استفاده می کنید ؟ با هر دو تاش مشکل دارید یا مثلا فقط با ومپ ( چه ورژنی ) ؟
    موفق باشید
     
    نوشته شده توسط VAHID216 در ‏23 اکتبر 2011
    webarts از این پست تشکر کرده است.
  3. webarts

    webarts Member

    ارسال‌ها:
    33
    تشکر شده:
    3
    امتیاز دستاورد:
    6
    من چندبار انواع ومپ و xampp را نصب کردم و به صورت مستقل هم نصب کردم اما این مشکلات باقی هست. احتمالا شما از نسخه های قدیمی تر استفاده میکنید چون من جدیدا ومپ و زمپ را نصب کردم. اگر با مامبوی جدید و جوملای جدید مشکل ندارید و راحت نصب و به تمام صفحات مدیریت و کاربر دسترسی دارید بفرمایید از چه استفاد ه میکنید.
    ممنون
     
    نوشته شده توسط webarts در ‏24 اکتبر 2011
  4. VAHID216

    VAHID216 مدیر بازنشسته

    ارسال‌ها:
    2,786
    تشکر شده:
    1,822
    امتیاز دستاورد:
    113
    من ومپ نسخه WampServer 2.2a [26/09/10] رو استفاده می کنم. شما این نسخه رو تست کردید؟
     
    نوشته شده توسط VAHID216 در ‏24 اکتبر 2011
    webarts از این پست تشکر کرده است.
  5. webarts

    webarts Member

    ارسال‌ها:
    33
    تشکر شده:
    3
    امتیاز دستاورد:
    6
    من همین 2.2a را نصب کرده بودم که با مامبو و جوملا مشکل داشت. حالا زمپ نصب کردم بازهم مشکل داره!
     
    نوشته شده توسط webarts در ‏25 اکتبر 2011
  6. VAHID216

    VAHID216 مدیر بازنشسته

    ارسال‌ها:
    2,786
    تشکر شده:
    1,822
    امتیاز دستاورد:
    113
    ارور لاگ رو نگاه کنید، تا حداقل متوجه بشیم مشکل از کدوم بخش هست
     
    نوشته شده توسط VAHID216 در ‏25 اکتبر 2011

به اشتراک بگذارید