مشکل با actionscript2 و flashplayer7

شروع موضوع توسط overcrash ‏27 دسامبر 2005 در انجمن برنامه فلش Flash

  1. overcrash

    overcrash Active Member

    ارسال‌ها:
    653
    تشکر شده:
    39
    امتیاز دستاورد:
    28
    من یه سورس فلش دارم که با flash player7 که publish میشه کار نمیکنه .
    یعنی actionscript1 هست و با ورژن بالاتر کار نمیکنه!
    کسی همچین مشکلی تاحالا داشته؟!
     
    نوشته شده توسط overcrash در ‏27 دسامبر 2005
  2. Security9776

    Security9776 Active Member

    ارسال‌ها:
    1,369
    تشکر شده:
    203
    امتیاز دستاورد:
    36
    دوست عزیز ، من که تا حالا ندیدم فلش پلیر ورژن بالاتر نتونه ورژن های پایین تر رو باز کنه .
    البته من درست متوجه منظورتون نشدم . خود سورس فایل ورژن چند هست ؟ ممکنه که ورژن فایل 8 باشه و شما دارید با پلیر 7 اون رو پابلیش می کنید .

    موفق و سربلند باشید ، محسن
     
    نوشته شده توسط Security9776 در ‏27 دسامبر 2005
  3. overcrash

    overcrash Active Member

    ارسال‌ها:
    653
    تشکر شده:
    39
    امتیاز دستاورد:
    28
    مثل اینکه درست متوجه نشدین!
    خود سورس ورژن 6 هست و با flash8 هم باز میشه ولی برای publish کردن اگه از همون player6 and actionscript1 استفاده کنم داخل کامپیوترم نشون میده ولی رو نت اونقسمت کدنویسی اجرا نمیشه
    و اگه موقع publish از flashplayer7 یا actionscript2 استفاده کنم دیگه رو کامپیوترم هم نشون نمیده!!!!
    همین مسخره بودنش هست که منو گیج کرده!!
     
    نوشته شده توسط overcrash در ‏27 دسامبر 2005
  4. Sunboy454

    Sunboy454 Active Member

    ارسال‌ها:
    2,730
    تشکر شده:
    439
    امتیاز دستاورد:
    36
    یه سری به این تاپیک بزن و آخرین ورژن Flash Player برای وب و ویندوز رو دانلود کن ، شاید درست شد
     
    نوشته شده توسط Sunboy454 در ‏27 دسامبر 2005
  5. overcrash

    overcrash Active Member

    ارسال‌ها:
    653
    تشکر شده:
    39
    امتیاز دستاورد:
    28
    من دیگه نمیدونم چجوری به شما بگم ;)
    این لینک رو ببینید:
    http://www.parsfanavar.com/demo/movie.swf

    فقط یه صفحه هست که حباب داره. درسته؟!
    حالا این فایل دانلود کنید و فقط از movie.swf.zip به movie.swf تغییر نام بدهید و اونو اجرا کنید ( حجم 15 کیلو بلیت)
    http://www.parsfanavar.com/demo/movie.swf.zip
    و ببینید که در اصل چی باید نشون میداد!
    اگه غیر از این بود حتما بهم بگین( شاید مشکل از pc من هست)
    ممنون
     
    نوشته شده توسط overcrash در ‏27 دسامبر 2005
  6. Sunboy454

    Sunboy454 Active Member

    ارسال‌ها:
    2,730
    تشکر شده:
    439
    امتیاز دستاورد:
    36
    هیچ مشکلی وجو نداره و هر 2 تا فلش عین هم هستند ، احتمالا مشکل از همون Flash Player شما هست که با دانلود و ارتقا به ورژن جدید درست میشه ؛
    تو فلشت یه جا نوشتی _Leve0.ticke ، خواستم بگم اینو درستش کنی ، واسه این که دیده میشه
     
    نوشته شده توسط Sunboy454 در ‏27 دسامبر 2005
  7. overcrash

    overcrash Active Member

    ارسال‌ها:
    653
    تشکر شده:
    39
    امتیاز دستاورد:
    28
    یعنی هردو تا اون منویی که میچرخه رو نشون میده؟!
     
    نوشته شده توسط overcrash در ‏27 دسامبر 2005
  8. Sunboy454

    Sunboy454 Active Member

    ارسال‌ها:
    2,730
    تشکر شده:
    439
    امتیاز دستاورد:
    36
    واسه من هیچ منویی تو هیچ کدوم نشون نمیده ، عکس رو ببین ؛
    کد (Text):
    http://www5.upload2.net/file22/DNaz1/ETZwYJbNYnw229m/112.jpg
     
    نوشته شده توسط Sunboy454 در ‏27 دسامبر 2005
  9. Security9776

    Security9776 Active Member

    ارسال‌ها:
    1,369
    تشکر شده:
    203
    امتیاز دستاورد:
    36
    سلام . من هم هیچ منویی نمی بینم !
    فقط حباب ها و اون نوشته رو نشون می ده .
     
    نوشته شده توسط Security9776 در ‏28 دسامبر 2005
  10. overcrash

    overcrash Active Member

    ارسال‌ها:
    653
    تشکر شده:
    39
    امتیاز دستاورد:
    28
    نوشته شده توسط overcrash در ‏28 دسامبر 2005
  11. Security9776

    Security9776 Active Member

    ارسال‌ها:
    1,369
    تشکر شده:
    203
    امتیاز دستاورد:
    36
    سلام ؛
    عکس بالا رو نمی شه دید ! ( حداقل من که نتونستم :neutral: )
    من با فلش پلیر های 6 - 7 - 8 هر سه امتحان کردم . همگی فقط اون حباب ها رو نشون می ده . :eek:

    موفق باشید ، محسن
     
    نوشته شده توسط Security9776 در ‏28 دسامبر 2005
  12. overcrash

    overcrash Active Member

    ارسال‌ها:
    653
    تشکر شده:
    39
    امتیاز دستاورد:
    28
    نوشته شده توسط overcrash در ‏28 دسامبر 2005
  13. Sunboy454

    Sunboy454 Active Member

    ارسال‌ها:
    2,730
    تشکر شده:
    439
    امتیاز دستاورد:
    36
    این دایره ها تو فلش نبود ( هیچ کدومشون ) ، Flash Player یی هم که من تست کردم ورژن 8 بود ؛ پس مسلما نباید مشکلی داشته باشه ،
     
    نوشته شده توسط Sunboy454 در ‏28 دسامبر 2005
  14. overcrash

    overcrash Active Member

    ارسال‌ها:
    653
    تشکر شده:
    39
    امتیاز دستاورد:
    28
    عزیز من درست همون فایلی رو که (movie.swf) لینکشو بهتون دادم و حتی خودش(movie.swf.zip ) رو بهتون دادم رو رو کامپیوتر خودم اجرا میکنم و این دایره هارو نشون میده!!!!
    ولی از رو اینترنت نشون نمیده!!!
    پس مشکل کجاست؟!
     
    نوشته شده توسط overcrash در ‏29 دسامبر 2005
  15. Sunboy454

    Sunboy454 Active Member

    ارسال‌ها:
    2,730
    تشکر شده:
    439
    امتیاز دستاورد:
    36
    شما میتونی رو سیستمای دیگه هم تست کنی ، و یا منتظر نظر بقیه ی دوستان بمونی ؛
     
    نوشته شده توسط Sunboy454 در ‏29 دسامبر 2005
  16. Security9776

    Security9776 Active Member

    ارسال‌ها:
    1,369
    تشکر شده:
    203
    امتیاز دستاورد:
    36
    سلام ، مال من هم دقیقا مشابه مواردی هست که نیما جان گفت .
    موفق و سربلند باشید ، محسن
     
    نوشته شده توسط Security9776 در ‏30 دسامبر 2005

به اشتراک بگذارید