چه زمانی این ارور رو توی فوتوشاپ میگیریم ؟!

Gt-Max

Member

من یه فایل psd چند وقت پیش دانلود کردم ولی هر بار که می خوام بازش کنم این پیغام نمایش داده میشه ... اشکال از فایل نباید باشه چون در رابطه با چند مورد دیگه هم همچین چیزی رو دیدم بودم .
ممکنه که دلیل اجرا نشدن قایل به خاطر ورژن فوتوشاپ باشه یا .رژنی که فایل psd باهاش ساخته شده ؟ :neutral:
برای حلش چه راهی رو پیشنهاد می کنید ؟ :-?
 

Parham

Active Member
3 تا اشکال امکان داره باشه ، یکی‌ نداشتن فونت مورد استفاده در فایل بر روی سیستم شما و دیگری وجود مشکل در فایل اصلی‌ برنامه ، فایل در نسخه قدیمی‌ فتوشاپ ایجاد شده و در نسخه های جدید دارای مشکل هستش ...
 

Gt-Max

Member
نه مشکل از فونت نباید باشه من خودم همون مشکل سوم رو حدس میزنم ...
فقط باید ببینم از کجا میتونم ورپن پایین تر فوتوشاپ رو گیر بیارم ...
فقط یه چیزی... امکان نصب 2 تا ورژن مختلف در یک پی سی وجود داره ؟
 

Parham

Active Member
چرا دوست عزیز از هر 3 اون دلایل که در بالا اشاره کردم می‌تونه باشه ...
امکان نصب 2 تا ورژن مختلف در یک پی سی وجود داره ؟
بله میتونی‌ بدون مشکل نصب کنی‌ ...
 

GFX Master

مدیر انجمن گرافیک دو بعدی ومسئول فروشگاه
به نظره من اشکال از نظر ورژن نیست چون ورژنهای بالاتر بدون هیچ اشکالی ورژنای پائینتر رو ساپورت می کنن و تنها مشکل این ارور به خاطره فونته یعنی توی اون فایل یه text با یه فونته خاص هست که شما فونتشو روی سیستم نداری

من که با این ارور زیاد مواجه شدم و به محض اینکه اون فونته مورد نظر رو ریختم رو سیستم مشکل حل شده
 

mostafa_az

Well-Known Member
اين ارور ميگه لايه تكست شما داراي فونتي است كه الان در سيستم موجود نيست .

مخلصيم
مصطفي
 

Gt-Max

Member
ممنون از توضیحاتتون ولی شما مطمعن هستید...؟

چون من به مشکل نداشتن فونت بر خوردم و همون طور که سارا گفت با نصب فونت مشکل حل میشه ولی این فکر نمی کنم از فونت باشه چون این لایه پی اس دی که می خواستم باز کنم یه Templet بود ... معمولا تمپلت ها از فونت های استاندارد استفاده می کنند ...
ولی اررور میگه این لایه معتبر نیست

به هر حال این باز نمیشه !
 

Parham

Active Member
معمولا تمپلت ها از فونت های استاندارد استفاده می کنند ...
خیلی‌ از قالب های از قبل طراحی‌ شده هستش که از فونت های دیگه استفاده می‌کنن ... بهتر هستش که از نظر دارا بودن فونت خیالت راحت بشه ، چون همونجوری که گفتم این مشکل یکی‌ از 3 دلیلی‌ هستش که قبلا به اون اشاره کردم ...
پ.ن : به هر حال اگر مشکلی‌ داشتی‌ لینک دانلود قالب خودت را در همینجا یا به صورت پیغام خصوصی‌ برای من یا یکی‌ از دوستان بفرست تا نگاهی‌ به اون بندازن ...
 

FashisT

Active Member
من فکر کنم لایه فونتت به صورت فونت مونده و ریستایز نشده و در صورتی این ارور رو میده که میخوای اعمالی مثل رنگ کردن یا فیلتر دادن ویا... رو روش پیاده کنی..
البته شاید !
فعلا
 

Ghamnevis

Well-Known Member
سلام جي تي جان :)

مشکل هموني هستش که پرهام بهش اشاره کرد..

استاندارد هاي متن در ورژن هاي جديدتر فوتوشاپ با ورژن هاي قبلي فرق ميکنه.. به همين خاطر با اين پيغام خطا روبه رو ميشي..
نه مشکل از داشتن يا نداشتن فونت هست نه چيز ديگه اي...

من فکر کنم لایه فونتت به صورت فونت مونده و ریستایز نشده و در صورتی این ارور رو میده که میخوای اعمالی مثل رنگ کردن یا فیلتر دادن ویا... رو روش پیاده کنی..
شهرام جان اين ارور را در همون بدو باز کردن فايل ميده يعني در حقيقت اصلا فايل باز نميشه ! بلافاصله بعد از پروسه آماده سازي شما با اين ارور مواجه ميشي .. در نتيجه اصلا کار به اونجاها که ميگي نميرسه...

فقط باید ببینم از کجا میتونم ورپن پایین تر فوتوشاپ رو گیر بیارم ...
از خود سايت Adobe.com :)
 

جدیدترین ارسال ها

بالا