مشکل در انتخاب زبان مامبو

red_sun

Member
من فايل languages رو البته فارسي از قسمت Language Manager کنترل پنل انتخاب ميکنم اين خطا رو ميده
farsi.php is : Unwriteable مشکل از کجاست؟؟/
 

Parham

Active Member
فکر می‌کنم شما باید سطح دسترسی‌ به این فایل را 777 کنی‌ ... یعنی‌ به هاست خودت وصل بشی‌ این فایل را پیدا کنی‌ و CHMOD اونو روی 777 تنظیم کنی‌ ...
 

red_sun

Member
حق با شما بود این مشکل حل شد ولی دوباره میره روی انگلیسی و انتخاب من فارسی نمیشه؟؟
 

Parham

Active Member
خوب شما باید زبان فارسی‌ را به عنوان زبان پیش فرض سیستم انتخاب کنید در همان قسمت ...
 

red_sun

Member
اگه میشه آدرس دقیق تری بدین ممنون میشم من از نسخه 4.5.2 استفاده میکنم .از کدوم قسمت باید این کار رو کرد
من 2 انتخاب دارم فارسی و انگلیسی ولی هرچه کلیک میکنم روی گزینه فارسی تاثیری نداره.
اینهم مسیر من:/mambo/administrator/index2.php?option=com_languages متشکر از وقتی که میزارین
 

Parham

Active Member
من الان این سیستم را نصب شده روی Local ندارم و روی هاست هم همینطور اگر که خواستی‌ مشخصات مدیریت و لینک سایت خودتو برام از طریق پیغام خصوصی‌ بفرست یک نگاهی‌ بهش بکنم ...
 

red_sun

Member
البته از این مسیر / com_config هم رفتم در قسمت Locale فارسی رو انتخاب کردم و Apply زدم و این خطا رو داد
An Error Has Occurred! Unable to open config file to write! ؟؟؟
 

Parham

Active Member
آها ! دوباره مشکل قبلی‌ اما این بار در فایل Config سیستم شما باید برای این فایل هم سطح دسترسی را به همان مقدار عوض کنی‌ تا تغییرات در این فایل ذخیره بشه ...
 

red_sun

Member
یک چیز جال مشکل از سطح دسترسی configuration.php بود و زبان فارسی انتخاب شد.ولی جالبیش میدونی چی
بود اصلا سایت فارسی نشد.؟؟؟؟
 

red_sun

Member
ببخشید یک تغییراتی کرد ولی کنترل پنل فارسی نشد باید بشه یا نشه؟؟
 

Parham

Active Member
فقط یک نکته یادت باشه ... پس از تموم شدن کار دوباره سطح دسترسی‌ فایل Config را روی همون 644 قرار بده ... در ضمن کنترل پنل هم یک بار اگر Shift+F5 بزنی‌ یا صفحه را مجددا بارگزاری کنی‌ باید فارسی‌ شده باشه ...
 

جدیدترین ارسال ها

بالا