مشکل در اتصال VPN در شبکه Workgroup

شروع موضوع توسط adel28 ‏21 مارس 2008 در انجمن شبکه‌های کامپیوتری

  1. adel28

    adel28 Member

    ارسال‌ها:
    84
    تشکر شده:
    8
    امتیاز دستاورد:
    8
    یه مشکلی برام پیش اومده از اساتید می خوام کمکم کنند.

    ما می خواهیم 10 تا سیستم را از طریق Workgroup و توسط هاب با هم شبکه کنیم.
    و همه آنها را به یک سرور که 2 تا کارت شبکه داره و اینترنت را از طریق یک کارت شبکه و VPN دریافت و به اشتراک میزازیم. و کارت شبکه دوم هم در اینجا برای Lan داخلی در نظر گرفته شده است.

    بدین صورت:
    1- سیستم سرور اینترنت را از طریق آی پی های زیر و از طریق VPN دریافت می کند(کارت شبکه اول):
    ip:192.168.50.10
    gateway: 192.168.50.1
    dns: 192.9.9.3
    4.2.2.4
    2- در سیستم سرور کارت شبکه دوم (Lan) بدین صورت تعریف شده است:
    iP:192.168.0.1
    gateway: 192.168.50.10
    3- در سیستم های Lan هم بدین صورت تعریف کردیم:
    ip: 192.168.0.2-12
    gateway: 192.168.0.1

    حالا مشکل اصلی:
    کامپیوتر سرور اینترنت دارد ولی کلاینت ها ندارند.

    لازم به ذکر است که:
    1- فایروال همه سیستم ها خاموش است.
    2- هر دو سیستم (Server & client) همدیگر را Ping می کنند.
    3-همه سیستم ها از ویندوز xp استفاده می کنند. (هم کلاینت و هم سرور)
     
    نوشته شده توسط adel28 در ‏21 مارس 2008
  2. freevpn

    freevpn Member

    ارسال‌ها:
    67
    تشکر شده:
    37
    امتیاز دستاورد:
    6
    دوست گرامی شما می بایست به یکی از دو روش زیر اینترنت را برای کلاینت های داخل شبکه Share کنید!
    1- استفاده از connection sharing ویندوز XP و یا RAS ویندوز 2000 یا 2003
    2- استفاده از پراکسی سرور مثل CCPROXY
    3- استفاده از نرم افزار هایی مثل winroute و غیره

    البته روش اول و سوم هر دو به صورت NAT عمل کرده و بخاطر همین مسئله هر دو را یکی شمردم

    اگر تازه کار هستید و یا حس جستجو در مورد هر روش را ندارید، بفرمایید تا هر کدام را خواستید توضیح دهم.
     
    نوشته شده توسط freevpn در ‏28 مارس 2008
  3. kamal1352

    kamal1352 New Member

    ارسال‌ها:
    4
    تشکر شده:
    0
    امتیاز دستاورد:
    1
    دوست عزيز اگر سرورت 2003 هست سرويس Route and Remote را روي ان نصب كن از configuration service ان استفاده كن بعد در wizard ظاهر شده روي نوع VPN and NAT انرا set كن
     
    نوشته شده توسط kamal1352 در ‏23 آوریل 2008
  4. pasargad-ir

    pasargad-ir Active Member

    ارسال‌ها:
    617
    تشکر شده:
    82
    امتیاز دستاورد:
    28
    عدم وجود اینترنت در کلاینت ها

    با سلاممن هم VPN SERVER رو نصب کردمNTTACPLUS رو هم دارم.حالاuser ها به راحتی آتنتیکیشن می شن و به سرور وصل می شن.تو VPN SERVER هم در قسمت Remote Access Clients تمام کاربرهای متصل شده دیده می شن.اماClient ها اینترنت ندارن..ویندوز تازه نصب شده. فایر وال ندارم.لطفا راهنمایی بفرمایید.سرور من WIN2003
     
    آخرین ویرایش: ‏1 جولای 2008
    نوشته شده توسط pasargad-ir در ‏1 جولای 2008
  5. freevpn

    freevpn Member

    ارسال‌ها:
    67
    تشکر شده:
    37
    امتیاز دستاورد:
    6
    سلام دوست عزیز

    شما بایستی در Route and Remote Access قابلیت NAT و روتینگ IP های مربوط به کلاس IP اختصاص داده شده به یوزر هاتون رو تعریف کنید.

    موفق باشید.
     
    نوشته شده توسط freevpn در ‏1 جولای 2008
  6. pasargad-ir

    pasargad-ir Active Member

    ارسال‌ها:
    617
    تشکر شده:
    82
    امتیاز دستاورد:
    28
    می شه لطفا مراحلش رو تشریح کنید.
    در صورت امکان مثال بزنید یا مرجع معرفی کنید.
     
    نوشته شده توسط pasargad-ir در ‏1 جولای 2008
  7. kami2006

    kami2006 New Member

    ارسال‌ها:
    1
    تشکر شده:
    0
    امتیاز دستاورد:
    1
    با سلام

    من میخوام از محل کارم به وی پی ان ام متصل بشم.
    از منزل مشکلی ندارم چون اینترنت پرسرعت دارم و بدون پروکسی.
    ولی از محل کار چون ما از طریق یک پروکسی سرور (192.168.100.1) به اینترنت متصل میشیم ، وی پی ان راه نمیفته
    در تنظیمات IE در قسمت lan setting و در قسمت proxy server در قسمت ادرس (192.168.100.1) و در قسمت پورت (3128) رو وارد میکنیم تا بتونیم به اینترنت متصل بشیم.
    IP address کارت شبکه هم بصورت ؟؟؟.192.168.230 برای تمام کلاینتها تعریف میشه و بصورت اتوماتیک توسط سوئیچ و روتر اختصاص داده میشه.

    آیا ممکنه راهی باشه که من بتونم به سرویس وی پی ان متصل بشم؟

    ممنون اگه کمکم کنید.

    موفق باشید
     
    نوشته شده توسط kami2006 در ‏22 ژانویه 2009

به اشتراک بگذارید