word:عدد ها انگلیسی شده اند

شروع موضوع توسط boof ‏24 نوامبر 2005 در انجمن مسایل و مشکلات عمومی کامپیوتر

  1. boof

    boof Member

    ارسال‌ها:
    43
    تشکر شده:
    0
    امتیاز دستاورد:
    6
    هر کاری می کنم عدد فارسی نمی توانم تایپ کنم. از ویندوز و ورد اکس پی استفاده می کنم. اگر چاره ای دارید، کمک کنید. ممنون
     
    نوشته شده توسط boof در ‏24 نوامبر 2005
  2. HABAL

    HABAL Member

    ارسال‌ها:
    51
    تشکر شده:
    6
    امتیاز دستاورد:
    6
    داره !

    چاره که داره... من وقتی میام ایران از کامپیوتر زده میشم... اینقدر که این سرعت پایینه...

    بگذریم....

    و اما مشکلِ شما...

    من اینجوری فهمیدم :

    فارسی میتونید تایپ کنید ولی عدد ها نمیشه...

    شما تو قسمت Numberic اشکال دارید دوست عزیز..

    به My Computer و سپس Control Panel رفته...

    به قسمت Regional Options بروید...و بعد قسمت Numbers را انتخاب کنید....

    و قسمت یکی مانده به آخر یعنی Standart digit را از اعداد لاتین به فارسی تبدیل کنید...

    سپس Apply و بعد Ok


    موفق باشید ...

    امیدوارم مشکل حل بشه.
     
    نوشته شده توسط HABAL در ‏24 نوامبر 2005
  3. HAMED SEIFI

    HAMED SEIFI Member

    ارسال‌ها:
    198
    تشکر شده:
    10
    امتیاز دستاورد:
    16
    سلام
    راهی رو که دوستمون گفته انجام بده میبینی که با این کار اصلا شما دیگه عدد انگلیسی تو هیچ برنامه ای نمیتونی بنویسی. به ساعت کامپیوتر نگاه کن فارسی شده.
    راه حل من رو هم امتحان کن . یه فایل ورد باز کن:
    tools/options/complex scripts/numberal: context
    شما از این طریق میتونی هر فایلی رو که داری اعدادشو فارسی کنی.
    موفق باشی
     
    آخرین ویرایش: ‏24 نوامبر 2005
    نوشته شده توسط HAMED SEIFI در ‏24 نوامبر 2005
  4. Parham

    Parham Active Member

    ارسال‌ها:
    5,522
    تشکر شده:
    638
    امتیاز دستاورد:
    36
    [ *HABAL* لطفا راهنمایی‌ اشتباه نکنید، زمانی‌ که با راه ساده تر می‌شه این کار را انجام داد ]
    شما برای تغییر عدد ها به فارسی‌ میتونید از قسمت نوار ابزار برنامه Word به قسمت های Tools » Options » Complex Scripts بری و در قسمت Numeral برای عدد های فارسی‌ گزینه Hindi و برای فعال کردن انتخاب نحوه نمایش، به صورت خودکار *بسته به نوع زبان انتخابی‌* گزینه System را انتخاب کنی‌ ...
     
    نوشته شده توسط Parham در ‏24 نوامبر 2005
  5. esmaiil

    esmaiil New Member

    ارسال‌ها:
    9
    تشکر شده:
    4
    امتیاز دستاورد:
    1
    ما هم یه چیزی بگیم به ذلمون نمونه
    start>programfiles>microsoft oficce>mirosoft oficce langoige setting
    یه ایکون زرد داره
    برو اون تو
    script
    رو به arabic تغییر بده حل می شه
     
    نوشته شده توسط esmaiil در ‏24 نوامبر 2005
  6. Parham

    Parham Active Member

    ارسال‌ها:
    5,522
    تشکر شده:
    638
    امتیاز دستاورد:
    36
    اونوقت اگر بخواد وسط کار عدد های انگلیسی‌ بنویسه چاره چی‌ هستش ؟ این امکان که در بالا من و یکی‌ دیگه از دوستان به اون اشاره کردیم برای همین در این برنامه قرار گرفته دوست عزیز ...
     
    نوشته شده توسط Parham در ‏24 نوامبر 2005
  7. HABAL

    HABAL Member

    ارسال‌ها:
    51
    تشکر شده:
    6
    امتیاز دستاورد:
    6
    I am using windows 2000 as an operating system and office 2000 installed on it... I have no problem with English typing ( Number or Words ) by changing the numberic in Regional Options....

    on my desktop PC ... I am using Windows XP pro with Office XP installed on it....I DO NOT have any problem with English or Farsi typing in case of numberic or something else....

    Dear Parham

    I didnt get it !

    Did you mean that it can be fixed by an easier way ( Your Way ) or you were saying about some errors in my post ?

    There are too many books to study .... about Office and windows... bugs and more...

    By doing your way to fix the problem you just create a MISSING DLL file... which must be saved automaticly by installing office.... ( often by installing some software you change the whole DLL file(s). )

    Also DO NOT judge if you are not informed !

    Study more about it... I am ready to discuss it with you anytime.

    I never was in a place between Hell and Heaven ! but I can imagine it...
     
    نوشته شده توسط HABAL در ‏26 نوامبر 2005
  8. HAMED SEIFI

    HAMED SEIFI Member

    ارسال‌ها:
    198
    تشکر شده:
    10
    امتیاز دستاورد:
    16
    سلام
    راه حل شما اشتباه نبوده بلكه راه حل درستي نبوده ، بيشتر توضيح ميدهم تا به حال توي متني هم اعداد فارسي و هم اعداد انگليسي داشته باشي؟؟؟ اين كار را چگونه انجام داده‌اي؟ با راه حل خودتان مسلما نميشه اين كار را كرد. چون ديگر در برنا‌مه‌ها نميتواني انگليسي تايپ كني. اگر راه حل خودت را انجام دادي به ساعت كامپيوتر نگاه كن آن هم فارسي شده. پس راه حل شما درست نمي‌باشد.
    در ضمن اينجا همه با هم خوب هستند و آقا پرهام هم از مطبي كه گفته مطمئنا قصد بدي نداشته فقط يه خورده تند رفته اينو تو خيلي از تايپيك هاش ميتوني ببيني ايشالا پرهام هم از اين به بعد يه ذره با ملايمت رفتار ميكنه.
    همتونو دوست دارم
    موفق باشيد
     
    نوشته شده توسط HAMED SEIFI در ‏26 نوامبر 2005
  9. Parham

    Parham Active Member

    ارسال‌ها:
    5,522
    تشکر شده:
    638
    امتیاز دستاورد:
    36
    ببینید دوست عزیز ، من نه تند جایی‌ صحبت می‌کنم نه منظوری داشتم از حرف خودم اگر گفتم راهنمایی‌ اشتباه نکنید چون راه ساده تر برای این کار وجود داره ، زمانی‌ که از روشی‌ که شما گفتید استفاده بشه همه عدد ها در سیستم فارسی‌ می‌شه و زمانی‌ که بخواد عددهای انگلیسی‌ تایپ کنه باید یا فونت عوض کنه یا بره همان راه را ... پس می‌شه یک راهی‌ که گرچه به نظر درست هستش اما راه درست نمیتونه باشه ، این در حالی‌ هستش که راهی‌ که من و یکی‌ دیگه از دوستان به اون اشاره کردیم از ویژگی‌ هایی‌ است که در این برنامه به همین منظور قرار گرفته که کار کسی‌ که از اون استفاده می‌کند را آسان کنه ، من نه آمدم که اینجا مدارکی‌ که دارم به رخ بکشم نه چیزی ، بلکه قرار هستش هرکس نظر داره بده من فقط در بالا گفتم [ لطفا راهنمایی‌ اشتباه نکنید، زمانی‌ که با راه ساده تر می‌شه این کار را انجام داد ! ] امیدوارم که از نوشته من برداشت منفی‌ نکنید !
     
    نوشته شده توسط Parham در ‏26 نوامبر 2005

به اشتراک بگذارید