یک اشکال خيلی خيلی عجيب در phpbb

شروع موضوع توسط kevin007 ‏13 ژانویه 2006 در انجمن سوال و جواب های phpBB

  1. kevin007

    kevin007 New Member

    ارسال‌ها:
    21
    تشکر شده:
    1
    امتیاز دستاورد:
    1
    با سلام
    من اومدم phpbb2 plus رو تو سایتم نصب کنم تمام مراحل رو رفتم ولی فقط صفحات سفيد سفيد نمايش داده ميشه و هيچ صفحه ای نمايش داده نميشه!!!
    کسی ميدونه دليلش چيه؟
     
    نوشته شده توسط kevin007 در ‏13 ژانویه 2006
  2. YTERROR

    YTERROR Active Member

    ارسال‌ها:
    3,877
    تشکر شده:
    1,323
    امتیاز دستاورد:
    36
    هیچ اروری داده نمیشه پریمیشن فایل ایندکس رو ببین چنده ؟ و قالب هم یک نگاه بنداز و آیا فقط وارد ایندکس نمیهش یا نه وارد سی پنل هم نیمشه ؟
     
    نوشته شده توسط YTERROR در ‏13 ژانویه 2006
  3. Hyper

    Hyper Active Member

    ارسال‌ها:
    1,478
    تشکر شده:
    286
    امتیاز دستاورد:
    36
    اشکال شما به احتمال قوی مربوط به Encoding صفحات است
    phpBB Plus از UTF-8 استفاده میکنه ...

    رضا
     
    نوشته شده توسط Hyper در ‏14 ژانویه 2006
  4. kevin007

    kevin007 New Member

    ارسال‌ها:
    21
    تشکر شده:
    1
    امتیاز دستاورد:
    1
    نه اتفاقا انکودينگ phpbb plus عربيه نه utf-8.
    پرميشنش هم 644 .
    فقط وارد phpbb plus نميشه. ولی وارد ساير صفحات ميشه cpanel هاست هم کار میکنه مشکلي ظاهرا نداره.
    ديگه نميدونم کجاشو بايد چک کنم.
    دوستاني که با سرورها کار کردن لطف کنند راهنمايي کنند. چون فکر کنم يک اشکالي از سرور باشه!!!
     
    نوشته شده توسط kevin007 در ‏15 ژانویه 2006
  5. kevin007

    kevin007 New Member

    ارسال‌ها:
    21
    تشکر شده:
    1
    امتیاز دستاورد:
    1
    آقا مجيد شما نمودونيد مشکل کجاست؟
    هاستم لينوکسه داشت کار ميکردها ، يهو اينجور شد.
     
    نوشته شده توسط kevin007 در ‏17 ژانویه 2006

به اشتراک بگذارید