مشکل فرم تماس با ما

شروع موضوع توسط st4r-s4t ‏24 نوامبر 2005 در انجمن برنامه نویسی سمت کاربر (Client Side)

  1. st4r-s4t

    st4r-s4t Member

    ارسال‌ها:
    175
    تشکر شده:
    12
    امتیاز دستاورد:
    16
    سلام به دوستان
    من مقاله فرم تماس با مای سایت رو خوندم ولی کار نکرد و ماله فلش هم خرابه اگر میشه لطف کنید یه فرم به زبان php یا html به من بدید که کار کنه و من در سایتم بزارم ممنون میشم توضیح هم بدید!

    با تشکر:wink:
     
    نوشته شده توسط st4r-s4t در ‏24 نوامبر 2005
  2. tamizi

    tamizi Member

    ارسال‌ها:
    234
    تشکر شده:
    34
    امتیاز دستاورد:
    16
    من هم خیلی وقته دنبالشم ....
    ولی چیز خوبی پیدا نکردم
    اگه ککسی میتونه راهنمایی کنه حتما این کار رو انجام بده ...
    این مشکل خیلی هاست!
    فکر کنم مجید جان خودش باید آستین بالا بزنه
     
    نوشته شده توسط tamizi در ‏24 نوامبر 2005
  3. Parham

    Parham Active Member

    ارسال‌ها:
    5,522
    تشکر شده:
    638
    امتیاز دستاورد:
    36
    شما عزیزان سعی‌ کردید که در قسمت مقالات و انجمن های سایت یک جستجو کنید ؟ اگر جستجو میکردید حتما این مقاله را در بخش مقالات یا توضیحات دیگه در این مورد را راحت پیدا میکردید ...
     
    نوشته شده توسط Parham در ‏24 نوامبر 2005
  4. st4r-s4t

    st4r-s4t Member

    ارسال‌ها:
    175
    تشکر شده:
    12
    امتیاز دستاورد:
    16
    من که گفتم اون مقاله رو خوندم ولی وقتی فرم بدون اشکال فرستاده می شه و صفحه تشکر میاد میلی برای من نمیاد!!!راه دیگه بگید.!!(شاید هم من نتونستم)
     
    نوشته شده توسط st4r-s4t در ‏24 نوامبر 2005
  5. Parham

    Parham Active Member

    ارسال‌ها:
    5,522
    تشکر شده:
    638
    امتیاز دستاورد:
    36
    هیچ اشکالی‌ از اون سیستم نیست ... یک بار دیگه با دقت مراحل را انجام بده ...
     
    نوشته شده توسط Parham در ‏24 نوامبر 2005
  6. st4r-s4t

    st4r-s4t Member

    ارسال‌ها:
    175
    تشکر شده:
    12
    امتیاز دستاورد:
    16
    ببخشید ولی اگر میشه راهنمایی کنید!!
    من همون مثال رو دانلود کردم و جای میل رو عوض کردم ولی میل نیومد!؟!؟

    مشکل کجاست؟؟

    با تشکر
     
    نوشته شده توسط st4r-s4t در ‏25 نوامبر 2005
  7. Parham

    Parham Active Member

    ارسال‌ها:
    5,522
    تشکر شده:
    638
    امتیاز دستاورد:
    36
    ممکن هستش که نام صفحات را عوض کرده باشید یا در یک جا آپلود نکرده باشید ... و گرنه دلیل دیگه نمیتونه داشته باشه
     
    نوشته شده توسط Parham در ‏25 نوامبر 2005
  8. tamizi

    tamizi Member

    ارسال‌ها:
    234
    تشکر شده:
    34
    امتیاز دستاورد:
    16
    رهام جان خیلی مطمئنی ها ...
    راستش من هم اون رو از سایت دانلود کردم و تغییر دادم ولی اطلاعات رو ارسال نمی کنه...
    من خودم این رو امتحان کردم ... چند بار
    آیا شما هم امتحان کردی ؟
     
    نوشته شده توسط tamizi در ‏25 نوامبر 2005
  9. bache +

    bache + Active Member

    ارسال‌ها:
    1,615
    تشکر شده:
    76
    امتیاز دستاورد:
    36
    من اين فروم رو 5 تا سايت تا حالا گذاشتم تا الانشم كار كرده ميتونيد تو سايتم ببينيد در ضمن شما بايد 4 تا فيلد رو عوض كنيد و ايميل رو بگزاريد در ضمن هاستتون هم php رو ساپورت كنه مثلا اينجا كار نميكنه ميتونيد ببينيد jomebazar.co.sr چونphpرو ساپورت نميكنه
     
    نوشته شده توسط bache + در ‏25 نوامبر 2005
  10. Parham

    Parham Active Member

    ارسال‌ها:
    5,522
    تشکر شده:
    638
    امتیاز دستاورد:
    36
    چرا مطمئن نباشم ... من حرفی‌ یا جوابی‌ نمیدم تا مطمئن نشدم ...
    اگر امتحان نمیکردم هم حرفی‌ نمی زدم ... !
     
    نوشته شده توسط Parham در ‏25 نوامبر 2005

به اشتراک بگذارید