جلوگیری از نفوذ به سایت ها - Alert

شروع موضوع توسط mambolearn ‏23 نوامبر 2005 در انجمن جوملا (Joomla)

  1. mambolearn

    mambolearn Active Member

    ارسال‌ها:
    1,456
    تشکر شده:
    563
    امتیاز دستاورد:
    36
    اخيرا مشكلي در سايت هايي كه ورژن PHP سرور آنها پايين تر از 4.4.1 است پيدا شده كه باعث ميشه به راحتي با يك Exploit ساده به اون سايت نفوذ كرد . يك بحث جالب در سايت sitepoint مطرح شده كه ميتونه در اين رابطه اطلاعات خوبي به شما بده .

    براي جلوگيري از نفوذ به سايت از قسمت دانلود سايت , Patch globals overwrite را دانلود كنيد و جايگزين فايلهاي فعلي كنيد .( برای فعال شدن دانلود ابتدا با نام کاربری و کلمه عبور خود وارد سایت شوید )


    توجه داشته باشید در قسمت دانلود برای نسخه ی حرفه ای و مجانی ۲ پچ جدا موجود است که شما با توجه به نسخه مامبوی خود پچ مربوطه را دانلود کنید .

    پ.ن : این باگ مربوط به مامبو نیست . اگر مطالب سایت sitepoint رو مطالعه کنید حتما متوجه این موضوع خواهید شد .

    به دوستان توصیه میشه حتی اگر ورژن PHP سایت اونها بالاتر از 4.4.1 هم هست این patch را نصب کنند .


    یا علی
    محسن فیروزمندان
     
    نوشته شده توسط mambolearn در ‏23 نوامبر 2005

به اشتراک بگذارید